Log4j Vulnerability and Maxava Products

There’s been considerable press of late regarding the Apache Log4j Java-based logging tool vulnerability (CVE-2021-44228), that was discovered on December 9th, 2021. The vulnerability affects a commonly used software package Apache Log4j and has been described as a severe risk by the Cybersecurity and Infrastructure Security Agency (CISA).


Maxava’s development team have investigated the vulnerability to verify whether there is any impact to Maxava solutions and we’re pleased to confirm that no Maxava products are vulnerable to this exploit and that customers do not need to take any action.




Further information on the the Apache Log4j Java-based logging tool vulnerability please visit the National Vulnerability Database.